• Registracija
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:
  1. angelalee1 poena

2,125 pitanja

2,267 odgovora

3,278 komentara

2,534 korisnika

Recovery za lg gt540

0 glasa/ova

E ovako, vec sam se obratio tebi, izvini za mail nisam znao Ali evo sta se dogodilo da ti ispricam celu pricu lakse ces da mi pomognes...  
E evo ovako pratio sam sva tvoja upustva i uspevalo mi je do dela za fastboot, ali kada sam zeleo da namestim i recovery evo do kog dela je zapelo... Treba da se u cmd ukuca "fastboot flash recovery recovery_clockwork_3.0.1.3_swift.img (pritisnite enter)" Do tog dela sam sve uradio bez problema, instalirao sam adb, usao u cmd, a telefon stavio u fastboot, i odkucam to u cmd normalno usao sam u folder gde se nalazi clockwork i to... I okucao i onda mi stoji "waiting for device" i tako sam cekao 10 min i nisa se ne dogadja,a probao sam i onako kako si mi ti poslao u mailu, da ne stavim telefon u fastboot pomocu home dugmeta i dugmeta za slianje...  Ali ne desava se da udje u fastboot... ili pokaze kako je neki problem, i samo se restartuje ili nista ne pokaze (neki problem,ali se opet samo restartuje)... pomoziteeee

 

pitano Avg 24, 2012 u Recovery i particije od maki_com (120 poena)

1 odgovor

0 glasa/ova
Imas instalirane (pravilne) drivere na kompu za taj telefon?

Ako u adb otkucas: adb devices

treba da ti pokaze tvoj telefon, predstavljen serijskim brojem. Za ovo je potrebno instalirati drivere, a ponekad i skinuti program koji se inace koristi za povezivanje telefona sa kompom, ne znam kako se zove kod LG-a. Kad ti posle "adb devices" da serijski broj, onda je komp prepoznao telefon i mozes da koristis fastboot komande, tj flashujes recovery npr.
odgovoreno Avg 24, 2012 od IvanP (13,490 poena)

E ovako imam program LG PC Suite IV taj sam instalirao, a kad sam radio instalaziju adb-a preko ovog tutorijala i onda provera da li je instaliran kako treba, tad sam i odkucao "adb devices" i on mi je izbacio serijski broj mog telefona, ali posle toga kad povezem telfon i kucam adb devices on samo izbaci gomilu nekih gluposti u cmd-u...  Evo sad sam povezao telefon sa kompijuterom dok je telefon normalno upaljen, i kucao sam adb devices 
Evo sta je izbacio:
*deamon not running starting it now on port 5037 *

*deamon started sucsesfully*

list of devices attached

..........moj ser 

 

 

A da mozda ne pravi problem to sto meni stalno pojavljuje UIDs problem i nece da udje u market.... TO je problem sa ove teme koj ja nisam mogao da resim... http://androidforums.com/incredible-support-troubleshooting/509197-system-uids-inconsistent-warning.html

Probaj da na ovaj nacin koristis adb i fastboot: http://www.srbodroid.com/development/uputstva/adb-i-fastboot-na-laksi-nacin/
E ljudi cackao sam cackao pokusavao iznova i iznova, i nekako ne znam ni ja kako, sam uspeo... Hvala svima i izvinite sto sam vas mucio
Najgore je sto ne znas kako si uspeo pa da sledeci put ponovis

Nema veze, sad je sve ok ;)
css adaptation by ::eboye::
...