• Register
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:

    2.1k questions

    2.3k answers

    3.3k comments

    4.0k users

    0 votes
    pozdrav. imam problem sa telefonom. ubaciuo sam custom rom 4.1.2 cyanogen mod 10. i nisam uradio backup. i sad kad upalim telefon nemam mrezu na telefonu. i otkrio sam sta je problem. izgubio sam IMEI broj telefona. da li ima mogucnost da se se ispravi ta greska nekako? da li mogu u servisu to da naprave nekako? trazio sam po netu ali bez uspeha.

    nekad kad ga restartujem upali se i ima signala na njemu, ali gprs internet nece da radi.

    ako imate neko rsenje ili predlog pisite mi!
    in Opšta pitanja by (140 points)

    2 Answers

    +1 vote
    Mislim da nije do toga, nisi lepo procitao sta pise u opisu tog rom-a pre nego sto si ga ubacio. Tu mora da pise sta RADI ili baguje u tom rom-u, ili si mozda instalirao neku "night" verziju. Probaj da nadjes ako ima stabilna verzija na kojoj radi sve. Inace ako ne uspes, nadji fabricki za Tipo i preko Flestool-a flesujes. Nek me ispravi neko ako gresim.Pozz
    by (1.7k points)
    0
    e flashovao sam nazad telefon na stock rom. pa cu probati ispocetka. samo sto cu sad uraditi backup! xvala u svakom slucaju...
    0 votes
    IMEI ne moze da nestane flash-ovanjem Custom ROM-a ... ono sto je kod tebe problem jeste da su se izgubila APN podesavanja prilikom flash-ovanja CM10 ... rucno podesi APN u podesavanjima i radice ti net.

    Menjanje IMEI broja ili brisanje istog je zakonom zabranjeno u svim zemljama, tako da sumnjam da i da je moguce da bi developeri Custom ROM-a to uradili
    by (49.5k points)
    css adaptation by ::eboye::
    ...