• Registracija
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:
  1. peky4 poena
  2. eboye2 poena

2,127 pitanja

2,268 odgovora

3,283 komentara

2,696 korisnika

E:failed to mount/system

0 glasa/ova
Molim za pomoć juče mi se samsung gt-i9300 ufasio i kada sam zeleo da ga ponoo pkrenem stajao je samo samsung logo ili baterija koja se puni, pokusao sam da udjem u recovery mode i uspeo sam ali tamo pise da E:failed to mount/system. Zatim sam usao u downlod mode medjutim  PC ne cvidi telefon menjao sam kablove nabavio sve moguće drajvere ači nista se ne desava na google postoji samo ovaj link medjutim ne mogu da pristupim tom forumu  nosio sam ga i u dva lokalna servisa ali kazu ne znaju sta da rade.Hvala
pitano Dec 17, 2014 u Recovery i particije od sanda734 (120 poena)

1 odgovor

0 glasa/ova

Meni padaju na pamet dve mogucnosti:

Prva je da je NAND memorija otisla, tj /system particija je prestala da radi (desava se)

Druga je da je prilikom flesovanja ili pokretanja neke root aplikacije /system particija obrisana ili izmenjena i nece da se mount-uje.

Meni se slicno ovom drugom nedavno desilo na Nexus 5 telefonu, tacnije /data particija je bila problematicna. Sredio sam na sledeci nacin:

  • Wipe-ovao sam /data particiju u Recovery-u
  • Mount-ova je
  • Snimio ROM na USB flash i spojio ga preko OTG kabla na telefon
  • Mount-ovao OTG
  • Pokrenuo instalacioni ZIP sa OTG-a i sve je proradilo
odgovoreno Dec 23, 2014 od eboye (49,490 poena)
css adaptation by ::eboye::
...