• Register
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:

    2.1k questions

    2.3k answers

    3.3k comments

    4.1k users

    0 votes
    Reinstalirao sam sistem na kompu, vratio sam se na XP a imao sam sedmicu...Instalirao sam drajvere po uputstvu na laksi nacin, probao sam i na onaj drugi gde se skida ceo paket ali nije httelo da radi...
    Medjutim kada povezem telefon sa komp da flesujem preko flastool-a  prikaze
    "Device connected with USB debugging off"
    A na telefonu je USB debugging ON!!
    U cemu je problem???
    U pitanju je Arc S Rutovan i otljucan bootloader...Na sedmicu je sve radilo OK, a sad nece...
    Kad povezem u fastboot mod u Device menager pise
    S1Boot device ... Tu ga nalazi a ovamo nece...
    ((
    POMOOCC!
    in Opšta pitanja by (1.7k points)

    1 Answer

    +1 vote

    S1Boot device na arc-u znači da ga kapira ali da drajver nije odgovarajuc. Treba da skines drajvere za arc S i onda ovako rucnouradis update:

    • Otvorite “Device manager” na računaru i pronađite S1Boot drajver kod “Other devices”.
    • Desni klik na S1Boot i slektujte “Update Driver Software“.
    • Selektujte  “Browse my computer for driver software” i selektujte folder gde ste otpakovali drajvere iz koraka 3 (folder Fastboot koji sam predložila) pa Ok
    • Kliknite na Next (odštiklirajte Include subfolders), ako vas Windows pita nešto samo recite “Install this driver software anyway
    • Sačekajte poruku “Windows has successfully updated your driver software” i to je to.

     

    by (11.4k points)
    0
    Resenoo...Hvala punoo!
    Pozdrav
    css adaptation by ::eboye::
    ...