• Registracija
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:
  1. peky2 poena
  2. eboye2 poena

2,127 pitanja

2,268 odgovora

3,281 komentara

2,684 korisnika

Browser ne radi na 2.3.3?

0 glasa/ova
Pozdrav svima!

Prateci uputstvo sa ovog sajta, uspesno sam root-ovao i instalirao custom ROM (swiftdroid 2.0 RC0). Prvo sto sam primetio je da mi net nije automatski konfigurisan, pa sam morao rucno da podesavam parametre. Druga stvar zbog koje sam izgubio zivce, jeste problem sa browser-om. Naime, sve aplikacije koje koriste internet rade besprekorno, ali sam browser ne moze da otvori ni jednu stranicu, tako da nije problem u net-u. Probao sam da instaliram i druge rom-ove sa xda, ali uvek se javljao isti problem. Cak sam probao da instaliram i verziju swiftdroid roma sa kojom ste radili tutorial, ali pogadjajte...opet isti problem. Trazio sam na netu resenje, ali bezuspesno. Takodje sam probao da instaliram i dolphin browser, i firefox, ali opet isto.

 

Ako neko ima neku ideju, neka javi!
pitano Jul 3, 2011 u LG Optimus GT540 od Registrovan koris 11 (120 poena)
Просто је невероватно да ти само интернет претраживачи не раде а други  програми који користе интернет раде. Ја сам имао 2.3.4 М4 верзију софтвера и све је радило (параметре мораш ручно).

2 odgovora

0 glasa/ova
Swojewremeno sam imao problem sa ZTE BLADE na 2.2 romu. Kada instaliram adobe flash player 10.1 nisam mogao da koristim nijedan browser. Pokrenu se, ali ugase se nakon 5 sekunde. ubacio sam custom na 2.3.4 i radi. Mozda imash slichan problem. Swe najbolje
odgovoreno Avg 9, 2011 od Sasha Mijajlovic (160 poena)
0 glasa/ova
ja sam imao problem na stock 2.1, ali problem je bio sto nijedan browser nije radio preko data konekcije sem Opere Mini dok preko wifi rade svi. Sada imam RC3 i sve radi svuda
odgovoreno Avg 10, 2011 od Igor90 (1,690 poena)
css adaptation by ::eboye::
...