• Registracija
Dobrodošli na Srbodroid P&O, gde možete postavljati pitanja i dobiti odgovore od drugih članova zajednice.
Najaktivniji članovi
ovog meseca:

    2,125 pitanja

    2,267 odgovora

    3,278 komentara

    2,498 korisnika

    Elektrostatički zvuk na prednjem zvučniku i na snimljenom videu [zatvoreno]

    0 glasa/ova

    Kao što naslov kaže na mom Xperia T slučajno sam posle jednog razgovora ostavio slušalicu na uho i otkrio da telefon stalno ispušta neki čudan zvuk koji se čuje tek kada skroz približim telefon uhu i na snimljenom videu, tražio sam po netu i otkrio da je to elektrostatički zvuk, mogu da ga opišem kao neko isprekidano (cijukanje-pištanje), ne znam da li se to još nekom dešava ali do sada ni na jednom mom telefonu to nisam čuo. Telefon taj zvuk stalno ispušta čak i kada je u stanju mirovanja. Pokušao sam i sa vraćanjem na fabričko podešavanje i ništa se nije promenilo i dalje se čuje. Telefon je sa fabričkim 4.1.2 i nije rutovan.

    Update: Dobio sam nadogradnju na oficijalni 4.3 ali se taj zvuk i dalje čuje.

    Ako neko zna šta može da bude u pitanju i može da mi pomogne neka mi odgovori hvala unapred!

    zatvori sa opisom: Rešenja nema, kao što reče eboye može se samo ignorisati, pokušati sa popravkom što je rizično ili ga prodati i kupiti novi model kao što sam uradeo ja :)
    pitano Feb 14, 2014 u Nekategorisano od Милан (270 poena)
    zatvoreno Feb 26, 2014 od Милан

    1 odgovor

    0 glasa/ova

    Ne verujem da je softverski problem u pitanju. Mislim da je hardverski. Tj. zvucnik negde dobija stalni kontakt iz izvora iz kog ne bi trebao da dobija.

    Ja sam imao ovaj problem na Nexus 4, jedino sto sam mogao da uradim je da zaboravim na to. Nexus 4 generalno ima taj problem u jednoj seriji, a izgleda je cela ta serija stigla u nasu zemlju te nisam mogao da ga zamenim za neki koji nema taj problem.

    Ako neko ima bolju ideju neka kaze, ali mislim da je ovo veoma slican problem. Mozda bi moglo da se resi tako sto bi se telefon otvorio, zvucnik prelemio ili promenili kablovi, ali to je vec serviserski posao.
     

    odgovoreno Feb 19, 2014 od eboye (49,430 poena)
    Hvala na odgovoru i ja sam sumnjao na hardver nadam se da možda postoji neko rešenje, ali mi se baš nešto ne otvara telefon, zavisi da li serviseri uopšte mogu to da reše.
    css adaptation by ::eboye::
    ...